Author Topic: Map-radar Problem  (Read 80 times)

Offline Chopper

  • *
  • you can see me
  • Registered: 13/11/2016
    YearsYears
  • Group: 5thStreetSain
  • Ingame: Chopper
  • Squad: NeXuS Squad
Map-radar Problem
« on: 14 01, 2019, 12:38:23 pm »
Hey everyone!
yesterday, I logged in cit like always But I found this problem. https://imgur.com/a/TmaA6jc
i reinstalled MTA and GTA SA but The problem is not resolved.

Online Pilovali

  • VPN Guy
  • L3 Staff
  • ***
  • IT guy
  • Registered: 05/06/2013
    YearsYearsYearsYearsYears
  • Group: KLM
  • Ingame: KLM-P|Pilovali
  • Squad: Vendetta
Re: Map-radar Problem
« Reply #1 on: 14 01, 2019, 12:59:55 pm »
What does your chatbox say...?
Use /settings and change the radar image to default.

T-Mobile NL Customer Expert | ServiceDesk Engineer | IT guy | YouTube to MP3, DNS server, VPN and more go to pilovali.nl | Introduction

Offline Kazoki

  • Junior Community Member
  • *
  • Science guy
  • Registered: 26/05/2017
    Years
  • Group: KLM
  • Ingame: Kazoki
  • Squad: Cupcakes
Re: Map-radar Problem
« Reply #2 on: 14 01, 2019, 02:31:34 pm »
The problem is not because of your game version, you probably miss some files which are mentioned in chat box or they don't work proberly. In case  they don't work, you will need to track the reason of this problem like you miss a necessary program for runing them because you have formatted your pc renently(this possibility is low).if you miss some files try deleting all files which are in this path "mods\deathmatch\resources"( your have first to open the folder where you installed MTA) after deleting all files connect to the server and the files will be downloaded automatically.
                        

Offline Zelda

  • Regular Community Member
  • **
  • Lua/PHP/JS/HTML programmer.
  • Registered: 26/05/2014
    YearsYearsYearsYears
  • Group: CnR/Mw/Some Rp
  • Ingame: Zelda
Re: Map-radar Problem
« Reply #3 on: 14 01, 2019, 02:35:32 pm »
Hello Chopper, try to write the default value manually ('map-hd.png') without the quotes or parentheses, then click on apply and finally try to reconnect.

I hope I've helped.
My translator system script for MTA.
https://community.multitheftauto.com/?p=resources&s=details&id=15522

Current DS1 Moderator [GUIDE] /ds interface

If you need a script for your suggestion, you can mention me.