Author Topic: Got "Loading data: 12" that stucks forever AND boosts my ping  (Read 629 times)

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
As the title says,  I have something on the right corner down at my screen that says "Loading data : 12" and it downloads something but it literally took forever & never moving from 12 so I thought it might be a problem
I already re-installed MTA SA and GTA SA, So if you're looking for JCM / RCM / SCM don't try to be smart & farm post by saying "Re-install MTA / GTA" just put logical answers, If you don't have any, simply. don't post
Thank you :)

Camel > Me: you are so fucking pro

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #1 on: 24 11, 2018, 09:06:52 am »
Still heree...

My problem is it seems like it downloading something, But it isn't as it stuck there only no more progressing.

Camel > Me: you are so fucking pro

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #2 on: 24 11, 2018, 11:01:04 am »
Did you try to download any mods from /gunmods or /vehmods? Check if you got something downloading there and remove them. When you re-installed MTA:SA, did you delete everything from its folder that was left behind? It could be leftover CIT scripts that got messed up and are having trouble downloading when you join the server.

Does this happen in other servers?
No I only play in CIT
And I re-installed MTA & GTA because I put some mods and  I messed everything up & I forgot to backup my files so I just re-installed everything..


It was fine before that, But after re-installation this happened. And no there's nothing on progress downloading.
Got any other suggestion for me to do? .. I can't play .. look at my ping
Try connecting to CIT from home page
I appreciate that you're trying to help but you can see that Nun0 just suggested that and I did it and it doesn't work.
So if you're looking for JCM / RCM / SCM don't try to be smart & farm.  just put logical answers, If you don't have any, simply. don't post
When I was writing this you're the one who popped on my mind exactly... and don't get me wrong I appreciate you're tot rying to help but just read the other answers before rushing for giving help hand :)

Camel > Me: you are so fucking pro

Offline Nidus

  • Regular Community Member
  • **
  • I reject rejection
  • Registered: 12/02/2017
    YearsYears
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #3 on: 24 11, 2018, 11:06:12 am »
When I was writing this you're the one who popped on my mind exactly... and don't get me wrong I appreciate you're tot rying to help but just read the other answers before rushing for giving help hand :)
My bad, I actually had the same problem the last year and un-installing the mods kind of worked  but somehow it seems to not happen at your part of the country, this is probably from your Internet company cause maybe it is just a weekend day or something else? well try connecting to any other MTA server and test out if it has the same lag or not, please reply to us if it worked or not, I almost had this issue days ago but it indeed happens due to crowded places in CIT, it might be you lagging cause u logged in beside the market area which has alot of players, and also C-Villa, you should avoid crowded places for sometimes, I think this worked with me, try also making your MTA version from MTA settings from Advanced to Nightly and tell me if that did not work, if not then your MTA build or however un-used desktop applications are there, try deleting un-used applications cause that can cause lag too, make sure to not open any browsers while playing though.
That's how much we have in common.
Currently Nothing. :(
#RIPDSCL

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #4 on: 24 11, 2018, 01:09:12 pm »
My bad, I actually had the same problem the last year and un-installing the mods kind of worked  but somehow it seems to not happen at your part of the country, this is probably from your Internet company cause maybe it is just a weekend day or something else? well try connecting to any other MTA server and test out if it has the same lag or not, please reply to us if it worked or not, I almost had this issue days ago but it indeed happens due to crowded places in CIT, it might be you lagging cause u logged in beside the market area which has alot of players, and also C-Villa, you should avoid crowded places for sometimes, I think this worked with me, try also making your MTA version from MTA settings from Advanced to Nightly and tell me if that did not work, if not then your MTA build or however un-used desktop applications are there, try deleting un-used applications cause that can cause lag too, make sure to not open any browsers while playing though.
Thanks for the calm reply.


I actually charged faster pack of internet but its all ended the same way .. I mean stuck at 12 & keeps this **NETWORK TROUBLE** thing on my face.
I think there is something missing as Nun0 said, There is something that should be installed but it doesn't.

I remember when I was downloading the server data, It says 80MB but it ended at 75MB not 80MB. I guess this 5MB?? .. But it shouldn't take forever, Maybe its the last update that wasn't essential. Because I remember I didn't want to update the last update and the game was working perfectly okay, But yesterday when I re-installed everything the game for sure installed the update that I didn't want... and I guess it has this Loading Data : 12 thingy.

I'll try making my MTA version from Advanced to Nightly and see if it will work and I'll edit this.

Camel > Me: you are so fucking pro

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #5 on: 24 11, 2018, 01:27:05 pm »
Aw. I just realized that I can't edit a post in here.
Sorry for double-posting but



Advanced to Nightly.. At Employment Office at San Fierro. (Which is a pretty empty area) .. But I still can't move or do anything

Camel > Me: you are so fucking pro

Offline Nidus

  • Regular Community Member
  • **
  • I reject rejection
  • Registered: 12/02/2017
    YearsYears
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #6 on: 24 11, 2018, 01:29:17 pm »
Try removing this
Show content
d3dx9_25.dll and d3dx9_26.dll
from MTA folder, if it doesn't exist there please reply again.
That's how much we have in common.
Currently Nothing. :(
#RIPDSCL

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #7 on: 24 11, 2018, 01:31:57 pm »
I don't have this one, I have d3dx9_42.dll

Camel > Me: you are so fucking pro

Offline Nidus

  • Regular Community Member
  • **
  • I reject rejection
  • Registered: 12/02/2017
    YearsYears
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #8 on: 24 11, 2018, 01:33:09 pm »
I don't have this one, I have d3dx9_42.dll
I guess I'm out of answers, try making a topic in MTA forums and the administrators might help you there.  https://forum.mtasa.com
That's how much we have in common.
Currently Nothing. :(
#RIPDSCL

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #9 on: 24 11, 2018, 01:33:50 pm »
Okay thank you for your time. Looking forward for more answers.

Camel > Me: you are so fucking pro

Offline Zelda

  • Regular Community Member
  • **
  • 1.3.4 LUA Programmer
  • Registered: 26/05/2014
    YearsYearsYearsYearsYears
  • Group: Cnr/Mw/Some RP
  • Ingame: Zelda
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #10 on: 24 11, 2018, 03:04:22 pm »
You have problems with your ISP, note that the images you posted have more than 2000 pings. This is not an error of your MTA, it is an anti cheat of CIT that does not allow players with more than 400 ping to move.

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #11 on: 24 11, 2018, 03:32:42 pm »
You have problems with your ISP, note that the images you posted have more than 2000 pings. This is not an error of your MTA, it is an anti cheat of CIT that does not allow players with more than 400 ping to move.
I know that I'm playing CIT for 2 years already...

These 2000+ ping is due to something loading which is something I can't see nor I know what it is. So I want to cancel it, My problem is it never moves or loads as much as I wait.

And before checking the picture and replying. Can you read my question? I've asked about this something on the right-corner on my screen that is loading instantly after re-installing MTA & CIT2 resource files. If you know something about it tell me .

Camel > Me: you are so fucking pro

Offline Combat

  • The Bug Investigator
  • L1 Staff
  • *
  • Producer of outstanding Innovations
  • Registered: 24/04/2018
    Years
  • Group: AvidaCompany
  • Ingame: .Combat
  • Squad: Nuclear_Squad
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #12 on: 24 11, 2018, 03:46:09 pm »
How many days it is like this ?

As I see on the screenshot some of the mods aren't still download and also your radar is blur, Might your pc really need a big update to the server.

About the ping 2000+ It also affect the loading data which make the update a bit delay.
 
You have to change your life if you're not happy, and wake up if things aren't going the way you want. ~ Keanu Reeves
Sometimes simple things are the most difficult thing to achieve. ~ Keanu Reeves

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #13 on: 24 11, 2018, 04:27:53 pm »
How many days it is like this ?

As I see on the screenshot some of the mods aren't still download and also your radar is blur, Might your pc really need a big update to the server.

About the ping 2000+ It also affect the loading data which make the update a bit delay.
Yeah. I'm actually playing in the lowest resolution, This might explain the radar's blur.
Soo I didn't download any kind of mods.
Of what you're saying, Do you mean I should delete the resource files & download them all over again?

Camel > Me: you are so fucking pro

Offline #Azer

  • Junior Community Member
  • *
  • Registered: 24/04/2017
    YearsYears
  • Group: ChaosGuardians
  • Ingame: Azer
Re: Got "Loading data: 12" that stucks forever AND boosts my ping
« Reply #14 on: 24 11, 2018, 06:15:07 pm »
The radar is blurred because of your graphics card, this happened to me recently. I am using a NVIDIA GeForce, but Windows Updates tried to update my GPU's drivers for some reason, it messed up everything and then I noticed that MTA was only using my integrated GPU, which was an old Intel one. That caused the blur and many other issues including very low FPS. This has probably nothing to do with your issue in downloading these files, but it's always good to check out if you're using the correct graphics card.

Also, have you tried restarting your Internet/router? That ping is extremely high.
Yeah about that lag I was talking about my ping this is what the title says, My ping is high because the server is downloading something that I can't find. As you can see in the screenshot "Loading data : 12" You can also see I have a pretty low FPS.

I've tried restarting the internet, I'm using a modem soo. . I just reconnected it. Nothing happened, Its a limited internet pack so it gets low speed when it hits the limit

Camel > Me: you are so fucking pro